SYMPTOM:
Cannot
start program due to "Working Folder" missing error
CAUSE:
You
are not able to connect to your network server that has the Box
Office program on it.
SOLUTIONS:
First,
ensure that your network server is turned on and logged in. Next,
check to see that your network hub is powered on and that the
indicator lights are showing connections to all computers on the
network. Re-start your box office computers to see if you can
re-establish a network connection.
If
after these things have been checked you still cannot connect to
your network server, you may have inadvertantly unmapped your network
drive off your system. This is possible if you failed to connect to
your network when your computer was started. In a network connection
failure, Windows displays an error box telling you that the network
connection is not available. It then asks for a Yes or No answer--whether
you want Windows to attempt this connection again when Windows is re-started.
If you answered "No" then Windows will never ever again
attempt to connect to your network! NEVER ANSWER NO TO THIS QUESTION
AS YOU WILL BE DISCONNECTED FROM YOUR NETWORK UNTIL A DRIVE IS MAPPED
AGAIN! If this is what you have done, refer to the Network
Setup Article for details on how to re-map your network drive.
Support
for Box Office Pro and Box Office Lite is limited to program
operational support and is not intended as a primer on networking.
For help with Windows networking, consult a networking professional
or visit the Knowledge Base at Microsoft.Com
for more information on Windows networking for your version of Windows.